proxmox-widget-toolkit/debian/rules
Thomas Lamprecht d7fa9ea42b buildsys: improve resolving package meta info
use the full version for the cache invalidation technique and fall
back to the commit ID and current time.

With that we can drop the exports in the top-level makefile, which
would only work for local direct builds anyway, but not for building
from DSC source package.

Signed-off-by: Thomas Lamprecht <t.lamprecht@proxmox.com>
2023-05-25 10:13:39 +02:00

14 lines
227 B
Makefile
Executable File

#!/usr/bin/make -f
# See debhelper(7) (uncomment to enable)
# output every command that modifies files on the build system.
#DH_VERBOSE = 1
include /usr/share/dpkg/pkg-info.mk
export DEB_SOURCE
export DEB_VERSION
%:
dh $@