mirror of
https://github.com/altlinux/admc.git
synced 2024-12-22 09:33:55 +03:00
14 lines
215 B
Makefile
Executable File
14 lines
215 B
Makefile
Executable File
#!/usr/bin/make -f
|
|
|
|
export DH_VERBOSE=1
|
|
export QT_SELECT=qt5
|
|
|
|
%:
|
|
dh $@ --buildsystem=cmake
|
|
|
|
override_dh_auto_configure:
|
|
dh_auto_configure -- \
|
|
-DCMAKE_LIBRARY_PATH=$(DEB_HOST_MULTIARCH) \
|
|
-DADMC_BUILD_DEB=ON
|
|
|